Library / Windows

dcomcnfg.exe

COM+ · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • DCOMCNFG.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\dcomcnfg.exe'
    - OriginalFileName: 'DCOMCNFG.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
DCOMCNFG.EXE2x64, x862001.12.10941.16384Host scan✓ 2

InternalName: DCOMCNFG.EXE · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d868f8a6c8f2…2001.12.10941.16384x64DCOMCNFG.EXEHost scan✓
d16e0dd2bbfa…2001.12.10941.16384x86DCOMCNFG.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.