Library / LOLBin

desk.cpl

Desktop Settings Control Panel · Microsoft Corporation

LOLBinWindowsParsedLOLBAS

OriginalFilename

  • DESK.CPL

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\desk.cpl'
    - OriginalFileName: 'DESK.CPL'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
DESK.CPL14x64, x8610.0.10240.16384 → 10.0.28000.2804Win10 1507 → Win11 26H1 (7)Winbindex

InternalName: DESK · Product: Microsoft® Windows® Operating System

All 14 parsed builds · 26 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
6101b16684ab…10.0.28000.2804x86DESK.CPLWin11 26H1UnsignedWinbindex
0c91eb8d7d5b…10.0.28000.2804x64DESK.CPLWin11 26H1UnsignedWinbindex
f6dc3252e06c…10.0.26100.9549x86DESK.CPLWin11 24H2UnsignedWinbindex
93437408ee1a…10.0.26100.9549x64DESK.CPLWin11 24H2UnsignedWinbindex
6338150ba58d…10.0.26100.3624x86DESK.CPLWin11 24H2, Win11 25H2UnsignedWinbindex
1c13387fb946…10.0.26100.3624x64DESK.CPLWin11 24H2, Win11 25H2UnsignedWinbindex
ba6dca928611…10.0.22000.653x64DESK.CPLWin11 21H2UnsignedWinbindex
affb2b226c71…10.0.22000.653x86DESK.CPLWin11 21H2UnsignedWinbindex
e3e901670170…10.0.14393.0x86DESK.CPLWin10 1607UnsignedWinbindex
b97bbbef6fa7…10.0.14393.0x64DESK.CPLWin10 1607UnsignedWinbindex
34e466530106…10.0.10586.0x64DESK.CPLWin10 1511UnsignedWinbindex
20dc886d489f…10.0.10586.0x86DESK.CPLWin10 1511UnsignedWinbindex
cb3351e09353…10.0.10240.16384x86DESK.CPLWin10 1507UnsignedWinbindex
3a9b7c89f293…10.0.10240.16384x64DESK.CPLWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.