Library / LOLBin

desktopimgdownldr.exe

desktopimgdownldr.exe · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 2

OriginalFilename

  • desktopimgdownldr.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\desktopimgdownldr.exe'
    - OriginalFileName: 'desktopimgdownldr.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
desktopimgdownldr.exe7x6410.0.15063.2614 → 10.0.28000.3086Win10 1703 → Win11 26H1 (11)Host scan, Winbindex✓ 1

InternalName: desktopimgdownldr.exe · Product: Microsoft® Windows® Operating System

All 7 parsed builds · 6 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
2e38ee93918c…10.0.28000.3086x64desktopimgdownldr.exeWin11 26H1UnsignedWinbindex
2e899ada672e…10.0.26100.9549x64desktopimgdownldr.exeWin11 24H2UnsignedHost scan, Winbindex✓
28d82cdadbe9…10.0.17763.2989x64desktopimgdownldr.exeWin10 1809UnsignedWinbindex
0e640fb60386…10.0.26100.5074x64desktopimgdownldr.exeWin11 24H2, Win11 25H2UnsignedWinbindex
68ec8d58aa6c…10.0.19041.746x64desktopimgdownldr.exeWin10 2004 … Win10 22H2 (5)UnsignedWinbindex
88bcec243f73…10.0.17134.1967x64desktopimgdownldr.exeWin10 1803UnsignedWinbindex
0fc1680e84f3…10.0.15063.2614x64desktopimgdownldr.exeWin10 1703UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.