Library / Windows

dfdwiz.exe

Windows Disk Diagnostic User Resolver · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • DFDWiz.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\dfdwiz.exe'
    - OriginalFileName: 'DFDWiz.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
DFDWiz.exe1x6410.0.26100.1882Host scan✓ 1

InternalName: DFDWiz.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
211c577f2902…10.0.26100.1882x64DFDWiz.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.