Library / LOLBin

diskshadow.exe

DiskShadow · Microsoft Corporation

LOLBinWindowsParsedLOLBASSigma refs: 3

OriginalFilename

  • diskshadow.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\diskshadow.exe'
    - OriginalFileName: 'diskshadow.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
diskshadow.exe4x64, x8610.0.26100.3323 → 10.0.28000.1896Win11 24H2 → Win11 26H1 (2)Winbindex

InternalName: diskshadow.exe · Product: Microsoft® Windows® Operating System

All 4 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f2729190f870…10.0.28000.1896x64diskshadow.exeWin11 26H1UnsignedWinbindex
c7a926327054…10.0.28000.1896x86diskshadow.exeWin11 26H1Winbindex
4dffedbbaa3a…10.0.26100.5074x64diskshadow.exeWin11 24H2UnsignedWinbindex
d9c95e05b8e5…10.0.26100.3323x86diskshadow.exeWin11 24H2UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.