Library / Windows

disksnapshot.exe

DiskSnapshot.exe · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • DiskSnapshot.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\disksnapshot.exe'
    - OriginalFileName: 'DiskSnapshot.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
DiskSnapshot.exe1x6410.0.26100.1150Host scan✓ 1

InternalName: DiskSnapshot.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e3efc11f128f…10.0.26100.1150x64DiskSnapshot.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.