Library / Windows

djoin.exe

Unattended Setup Generic Command For Domain Join · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • djoin.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\djoin.exe'
    - OriginalFileName: 'djoin.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
djoin.exe1x6410.0.26100.8521Host scan✓ 1

InternalName: djoin.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
0f2ee312586c…10.0.26100.8521x64djoin.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.