Library / Windows

dsac.exe

Active Directory Administrative Center · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • dsac.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\dsac.exe'
    - OriginalFileName: 'dsac.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
dsac.exe2x8610.0.14393.4046 → 10.0.22621.4249Win10 1607 → Win11 23H2 (3)Winbindex

InternalName: dsac.exe · Product: Microsoft (R) Windows (R) Operating System

All 2 parsed builds · 2 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d18d38b3f5b7…10.0.22621.4249x86dsac.exeWin11 22H2, Win11 23H2UnsignedWinbindex
676d0736a28b…10.0.14393.4046x86dsac.exeWin10 1607UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.