Library / Windows

dsacls.exe

DS Control ACLs Program · Microsoft Corporation

WindowsParsedSigma refs: 2

OriginalFilename

  • DSACLS.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\dsacls.exe'
    - OriginalFileName: 'DSACLS.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
DSACLS.EXE4x64, x8610.0.26100.7920 → 10.0.28000.1896Win11 24H2 → Win11 26H1 (2)Winbindex

InternalName: DSACLS · Product: Microsoft® Windows® Operating System

All 4 parsed builds · 2 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d0af4c6b9d7d…10.0.28000.1896x86DSACLS.EXEWin11 26H1UnsignedWinbindex
7b1fa4bc8b08…10.0.28000.1896x64DSACLS.EXEWin11 26H1Winbindex
d74f45915145…10.0.26100.7920x86DSACLS.EXEWin11 24H2UnsignedWinbindex
41743721fd8b…10.0.26100.7920x64DSACLS.EXEWin11 24H2UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.