Library / Windows

dtrace.exe

DTrace/NT · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • dtrace.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\dtrace.exe'
    - OriginalFileName: 'dtrace.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
dtrace.exe2x6410.0.19041.546 → 10.0.26100.4202Win10 2004 → Win11 24H2 (3)Winbindex

InternalName: dtrace.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds · 1 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
81ff3a5251c6…10.0.26100.4202x64dtrace.exeWin11 24H2Signed (Overlay)Winbindex
acc034e9faa9…10.0.19041.546x64dtrace.exeWin10 2004, Win10 20H2Winbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.