Library / Windows

dxgiadaptercache.exe

DXGI Adapter Cache · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • DXGIAdapterCache.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\dxgiadaptercache.exe'
    - OriginalFileName: 'DXGIAdapterCache.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
DXGIAdapterCache.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: DXGIAdapterCache.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c9b99973f798…10.0.26100.9549x64DXGIAdapterCache.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.