Library / Windows

dxpserver.exe

Device Stage Platform Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • DXPServer.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\dxpserver.exe'
    - OriginalFileName: 'DXPServer.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
DXPServer.EXE1x6410.0.26100.9278Host scan✓ 1

InternalName: DXPServer · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
4c5908c1181a…10.0.26100.9278x64DXPServer.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.