Library / Windows

eap3host.exe

Eap Third Party Surrogate Host · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • Eap3Host.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\eap3host.exe'
    - OriginalFileName: 'Eap3Host.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Eap3Host.EXE1x6410.0.26100.9549Host scan✓ 1

InternalName: Eap3Host · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e58c1daa4c67…10.0.26100.9549x64Eap3Host.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.