Library / Windows

easinvoker.exe

Exchange ActiveSync Invoker · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • easinvoker.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\easinvoker.exe'
    - OriginalFileName: 'easinvoker.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
easinvoker.exe1x6410.0.26100.8737Host scan✓ 1

InternalName: easinvoker.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
44f950813f0d…10.0.26100.8737x64easinvoker.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.