Library / Windows

edpnotify.exe

Microsoft Enterpise Data Protection · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • EdpNotify.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\edpnotify.exe'
    - OriginalFileName: 'EdpNotify.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
EdpNotify.exe2x64, x8610.0.26100.8115Host scan✓ 2

InternalName: EdpNotify.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c0b1f435ec59…10.0.26100.8115x64EdpNotify.exeHost scan✓
09406b91378f…10.0.26100.8115x86EdpNotify.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.