Library / Sysinternals

efsdump.exe

EFS information dumper · Sysinternals - www.sysinternals.com

SysinternalsSysmon-confirmedSigma refs: 1

OriginalFilename

  • efsdump.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\efsdump.exe'
    - OriginalFileName: 'efsdump.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
efsdump.exe1x861.0.3.0Sysinternals✓ 1

InternalName: Sysinternals ESFDump · Product: Sysinternals EFSDump

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b78823c9c7a5…1.0.3.0x86efsdump.exeSysinternals EFSDumpSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.