Library / Windows

fc.exe

DOS 5 File Compare Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • FC.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\fc.exe'
    - OriginalFileName: 'FC.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
FC.EXE2x64, x8610.0.26100.1Host scan✓ 2

InternalName: fc · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f4d29fd93794…10.0.26100.1x64FC.EXEHost scan✓
711ee1648675…10.0.26100.1x86FC.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.