Library / Windows

fhmanagew.exe

File History Management Tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • fhmanagew.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\fhmanagew.exe'
    - OriginalFileName: 'fhmanagew.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
fhmanagew.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: fhmanagew.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
1eb48988b1b3…10.0.26100.9549x64fhmanagew.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.