Library / Windows

find.exe

Find String (grep) Utility · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 14

OriginalFilename

  • FIND.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\find.exe'
    - OriginalFileName: 'FIND.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
FIND.EXE10x64, x8610.0.10240.16384 → 10.0.26100.1Win10 1507 → Win11 25H2 (7)Host scan, Winbindex✓ 2

InternalName: find · Product: Microsoft® Windows® Operating System

All 10 parsed builds · 26 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
cf9cc5a552de…10.0.26100.1x64FIND.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
74d547178585…10.0.26100.1x86FIND.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
e5db4d9779d7…10.0.22000.653x86FIND.EXEWin11 21H2UnsignedWinbindex
794b46b2613c…10.0.16299.15x64FIND.EXEWin10 1709UnsignedWinbindex
40c0ec6d7371…10.0.14393.0x64FIND.EXEWin10 1607UnsignedWinbindex
1257a4ad5444…10.0.14393.0x86FIND.EXEWin10 1607UnsignedWinbindex
e50486e8c70a…10.0.10586.0x86FIND.EXEWin10 1511UnsignedWinbindex
c77135ac8ffb…10.0.10586.0x64FIND.EXEWin10 1511UnsignedWinbindex
804c88997ab7…10.0.10240.16384x86FIND.EXEWin10 1507UnsignedWinbindex
775004baad9d…10.0.10240.16384x64FIND.EXEWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.