Library / LOLBin

finger.exe

TCPIP Finger Command · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 4

OriginalFilename

  • finger.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\finger.exe'
    - OriginalFileName: 'finger.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
finger.exe12x64, x8610.0.10240.16384 → 10.0.28000.2804Win10 1507 → Win11 26H1 (6)Host scan, Winbindex✓ 2

InternalName: finger.exe · Product: Microsoft® Windows® Operating System

All 12 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
31aaad5b4e7d…10.0.28000.2804x64finger.exeWin11 26H1Winbindex
3da916040b12…10.0.28000.2605x86finger.exeWin11 26H1UnsignedWinbindex
2c4d566c531e…10.0.26100.9549x64finger.exeWin11 24H2UnsignedHost scan, Winbindex✓
87a90f2fce16…10.0.26100.8972x86finger.exeWin11 24H2UnsignedHost scan, Winbindex✓
df1ae05c349a…10.0.14393.0x64finger.exeWin10 1607UnsignedWinbindex
42b0e9cd8f98…10.0.14393.0x86finger.exeWin10 1607UnsignedWinbindex
739a9a4788a4…10.0.26100.2161x86finger.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
beb022904374…10.0.26100.2161x64finger.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
ef310d2687d6…10.0.10586.0x64finger.exeWin10 1511UnsignedWinbindex
109f4debbe68…10.0.10586.0x86finger.exeWin10 1511UnsignedWinbindex
d89b5971b065…10.0.10240.16384x86finger.exeWin10 1507UnsignedWinbindex
c684a70233cd…10.0.10240.16384x64finger.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.