Library / LOLBin

fltmc.exe

Filter Manager Control Program · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 3

OriginalFilename

  • fltMC.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\fltmc.exe'
    - OriginalFileName: 'fltMC.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
fltMC.exe14x64, x8610.0.10240.16384 → 10.0.28000.1896Win10 1507 → Win11 26H1 (11)Host scan, Winbindex✓ 2

InternalName: fltMC.exe · Product: Microsoft® Windows® Operating System

All 14 parsed builds · 18 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b0f96e895dd8…10.0.28000.1896x86fltMC.exeWin11 26H1UnsignedWinbindex
4ef63c564593…10.0.28000.1896x64fltMC.exeWin11 26H1UnsignedWinbindex
a760fb38c276…10.0.26100.9549x64fltMC.exeWin11 24H2UnsignedHost scan, Winbindex✓
0236cc007da2…10.0.26100.9549x86fltMC.exeWin11 24H2UnsignedHost scan, Winbindex✓
d3dadcce1161…10.0.26100.1882x86fltMC.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
8099107e5bfb…10.0.26100.1882x64fltMC.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
d127cc48c864…10.0.19041.546x64fltMC.exeWin10 2004 … Win10 22H2 (5)UnsignedWinbindex
7e2a2a6d4ed4…10.0.19041.546x86fltMC.exeWin10 2004 … Win10 22H2 (5)UnsignedWinbindex
d6b6f7b65ef8…10.0.14393.0x86fltMC.exeWin10 1607UnsignedWinbindex
aecb882985f8…10.0.14393.0x64fltMC.exeWin10 1607UnsignedWinbindex
6cce563421ae…10.0.10586.0x64fltMC.exeWin10 1511UnsignedWinbindex
653d86b1d758…10.0.10586.0x86fltMC.exeWin10 1511UnsignedWinbindex
f14968370ad2…10.0.10240.16384x64fltMC.exeWin10 1507UnsignedWinbindex
3681ce9b6cb6…10.0.10240.16384x86fltMC.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.