Library / Windows

fondue.exe

Windows Features on Demand UX · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • Fondue.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\fondue.exe'
    - OriginalFileName: 'Fondue.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Fondue.EXE2x64, x8610.0.26100.8115Host scan✓ 2

InternalName: Fondue · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
6ae162ca49c1…10.0.26100.8115x86Fondue.EXEHost scan✓
65e877650ee0…10.0.26100.8115x64Fondue.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.