Library / Windows

fontview.exe

Windows Font Viewer · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • FONTVIEW.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\fontview.exe'
    - OriginalFileName: 'FONTVIEW.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
FONTVIEW.EXE2x64, x8610.0.26100.8115Host scan✓ 2

InternalName: fontview · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a932759b9190…10.0.26100.8115x86FONTVIEW.EXEHost scan✓
75073cd29742…10.0.26100.8115x64FONTVIEW.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.