Library / Windows

format.com

Disk Format Utility · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • format.com

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\format.com'
    - OriginalFileName: 'format.com'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
format.com8x64, x8610.0.10240.16384 → 10.0.26100.1Win10 1507 → Win11 25H2 (5)Winbindex

InternalName: format · Product: Microsoft® Windows® Operating System

All 8 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5669a8f36cb6…10.0.26100.1x64format.comWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
1b97fee0d051…10.0.26100.1x86format.comWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
8a1e11369b7b…10.0.14393.0x64format.comWin10 1607UnsignedWinbindex
7624326de947…10.0.14393.0x86format.comWin10 1607UnsignedWinbindex
f4824bebc107…10.0.10586.0x64format.comWin10 1511UnsignedWinbindex
3bb096240417…10.0.10586.0x86format.comWin10 1511UnsignedWinbindex
f83a75d997c2…10.0.10240.16384x86format.comWin10 1507UnsignedWinbindex
0f720d64f520…10.0.10240.16384x64format.comWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.