Library / Windows

fsiso.exe

Secure Frame Server Helper · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • FsIso.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\fsiso.exe'
    - OriginalFileName: 'FsIso.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
FsIso.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: FsIso.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3d11b0b093b3…10.0.26100.9711x64FsIso.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.