Library / Windows

fsquirt.exe

Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • fsquirt.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\fsquirt.exe'
    - OriginalFileName: 'fsquirt.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
fsquirt.exe2x64, x8610.0.26100.8115Host scan✓ 2

InternalName: fsquirt.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a3c5a5bc889a…10.0.26100.8115x64fsquirt.exeHost scan✓
73d95f268452…10.0.26100.8115x86fsquirt.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.