Library / LOLBin

fsutil.exe

fsutil.exe · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 2

OriginalFilename

  • fsutil.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\fsutil.exe'
    - OriginalFileName: 'fsutil.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
fsutil.exe14x64, x8610.0.10240.16384 → 10.0.28000.1896Win10 1507 → Win11 26H1 (8)Host scan, Winbindex✓ 2

InternalName: fsutil.exe · Product: Microsoft® Windows® Operating System

All 14 parsed builds · 26 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5e09c3d178bc…10.0.28000.1896x86fsutil.exeWin11 26H1Signed (Overlay)Winbindex
513f93d9f765…10.0.28000.1896x64fsutil.exeWin11 26H1Signed (Overlay)Winbindex
91e847eeada5…10.0.26100.8115x86fsutil.exeWin11 24H2Signed (Overlay)Host scan, Winbindex✓
3fca44b7ce97…10.0.26100.8115x64fsutil.exeWin11 24H2Signed (Overlay)Host scan, Winbindex✓
8c9d23d6ee8a…10.0.26100.5074x64fsutil.exeWin11 24H2, Win11 25H2Signed (Overlay)Winbindex
827b3ce0adf1…10.0.26100.5074x86fsutil.exeWin11 24H2, Win11 25H2Signed (Overlay)Winbindex
3762905d4035…10.0.17763.1757x64fsutil.exeWin10 1809Signed (Catalog file)Winbindex
b9fe14610c16…10.0.22000.282x86fsutil.exeWin11 21H2Signed (Overlay)Winbindex
ec750391d52b…10.0.14393.0x86fsutil.exeWin10 1607UnsignedWinbindex
66a36effc1cc…10.0.14393.0x64fsutil.exeWin10 1607UnsignedWinbindex
f1c627fbbc29…10.0.10586.0x86fsutil.exeWin10 1511UnsignedWinbindex
dbd1d95d0a06…10.0.10586.0x64fsutil.exeWin10 1511UnsignedWinbindex
44a3f3493f1a…10.0.10240.16384x86fsutil.exeWin10 1507UnsignedWinbindex
357cdc6aa5ad…10.0.10240.16384x64fsutil.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.