Library / LOLBin

ftp.exe

File Transfer Program · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 3

OriginalFilename

  • ftp.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ftp.exe'
    - OriginalFileName: 'ftp.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ftp.exe12x64, x8610.0.10240.16384 → 10.0.28000.2605Win10 1507 → Win11 26H1 (6)Host scan, Winbindex✓ 2

InternalName: ftp.exe · Product: Microsoft® Windows® Operating System

All 12 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
4a156d85b8d7…10.0.28000.2605x86ftp.exeWin11 26H1UnsignedWinbindex
2b4cbd71e6e9…10.0.28000.2605x64ftp.exeWin11 26H1Winbindex
f8ca342aaa84…10.0.26100.8972x64ftp.exeWin11 24H2UnsignedHost scan, Winbindex✓
9f056b3d9f49…10.0.26100.8972x86ftp.exeWin11 24H2UnsignedHost scan, Winbindex✓
59e47e56dc39…10.0.26100.1301x86ftp.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
42f18d21d381…10.0.26100.1301x64ftp.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
b51ba41e045b…10.0.14393.0x86ftp.exeWin10 1607UnsignedWinbindex
4d30f463695d…10.0.14393.0x64ftp.exeWin10 1607UnsignedWinbindex
5c254064f0be…10.0.10586.0x64ftp.exeWin10 1511UnsignedWinbindex
2f9f5d66e70c…10.0.10586.0x86ftp.exeWin10 1511UnsignedWinbindex
9b5b24b8772e…10.0.10240.16384x64ftp.exeWin10 1507UnsignedWinbindex
3069656c3287…10.0.10240.16384x86ftp.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.