Library / Windows

fxssvc.exe

Fax Service · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • FXSSVC.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\fxssvc.exe'
    - OriginalFileName: 'FXSSVC.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
FXSSVC.EXE9x6410.0.10240.19747 → 10.0.28000.2804Win10 1507 → Win11 26H1 (11)Winbindex

InternalName: FXSSVC.EXE · Product: Microsoft® Windows® Operating System

All 9 parsed builds · 8 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5f284ac2c895…10.0.28000.2804x64FXSSVC.EXEWin11 26H1Winbindex
2fa6bbbb9644…10.0.26100.9549x64FXSSVC.EXEWin11 24H2UnsignedWinbindex
c685b1bf3c5e…10.0.14393.5717x64FXSSVC.EXEWin10 1607UnsignedWinbindex
0f31b81c73d3…10.0.10240.19747x64FXSSVC.EXEWin10 1507UnsignedWinbindex
19b0c89d01b8…10.0.19041.2604x64FXSSVC.EXEWin10 20H2 … Win10 22H2 (3)UnsignedWinbindex
c88f0dd3e30b…10.0.22000.856x64FXSSVC.EXEWin11 21H2UnsignedWinbindex
9bc4e25f7f49…10.0.17763.3165x64FXSSVC.EXEWin10 1809UnsignedWinbindex
1de2be783c9e…10.0.17134.2026x64FXSSVC.EXEWin10 1803UnsignedWinbindex
9e1ec0c71987…10.0.10586.0x64FXSSVC.EXEWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.