Library / Windows

gamebarpresencewriter.exe

Gamebar Presence Writer · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • GamebarPresenceWriter.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\gamebarpresencewriter.exe'
    - OriginalFileName: 'GamebarPresenceWriter.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
GamebarPresenceWriter.exe2x64, x8610.0.26100.8115 → 10.0.26100.8972Host scan✓ 2

InternalName: Gamebar Presence Writer · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
0e3852f51370…10.0.26100.8972x64GamebarPresenceWriter.exeHost scan✓
8c3f849c2900…10.0.26100.8115x86GamebarPresenceWriter.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.