Library / Windows

gameinputsvc.exe

GameInput Host Service · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • GameInputSvc.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\gameinputsvc.exe'
    - OriginalFileName: 'GameInputSvc.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
GameInputSvc.exe1x640.2309.26100.9278Host scan✓ 1

InternalName: GameInputHostService · Product: Microsoft GameInput

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
83ba5166dd63…0.2309.26100.9278x64GameInputSvc.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.