Library / Windows

gamepanel.exe

Game Bar · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • gamepanel.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\gamepanel.exe'
    - OriginalFileName: 'gamepanel.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
gamepanel.exe2x64, x8610.0.26100.9278 → 10.0.26100.9549Host scan✓ 2

InternalName: Game Bar · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
9a8ffcbe3925…10.0.26100.9549x86gamepanel.exeHost scan✓
24251a5e89a7…10.0.26100.9278x64gamepanel.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.