Library / Windows

getmac.exe

Displays NIC MAC information · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • GetMac.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\getmac.exe'
    - OriginalFileName: 'GetMac.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
GetMac.exe2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: GetMac.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
42b9dac05478…10.0.26100.9549x86GetMac.exeHost scan✓
040394fd1220…10.0.26100.9549x64GetMac.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.