Library / Windows

help.exe

Command Line Help Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • Help.Exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\help.exe'
    - OriginalFileName: 'Help.Exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Help.Exe2x64, x8610.0.26100.1Host scan✓ 2

InternalName: Help · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
7207775c31b7…10.0.26100.1x86Help.ExeHost scan✓
472e465c5dea…10.0.26100.1x64Help.ExeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.