Library / LOLBin

hh.exe

Microsoft® HTML Help Executable · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 5

OriginalFilename

  • HH.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\hh.exe'
    - OriginalFileName: 'HH.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
HH.exe14x64, x8610.0.10240.16384 → 10.0.28000.2804Win10 1507 → Win11 26H1 (9)Host scan, Winbindex✓ 2

InternalName: HH 1.41 · Product: HTML Help

All 14 parsed builds · 25 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ef2e8d559e1e…10.0.28000.2804x64HH.exeWin11 26H1UnsignedWinbindex
40b50a64b30c…10.0.28000.1x86HH.exeWin11 26H1UnsignedWinbindex
4c66ddeb927e…10.0.26100.9549x64HH.exeWin11 24H2UnsignedHost scan, Winbindex✓
26fc9caad434…10.0.26100.3323x86HH.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
8ab2f9a4ca87…10.0.17763.1x64HH.exeWin10 1809UnsignedWinbindex
9d3a1f81f652…10.0.14393.0x86HH.exeWin10 1607UnsignedWinbindex
9823d79e936b…10.0.14393.0x64HH.exeWin10 1607UnsignedWinbindex
a5318922e4ef…10.0.26100.3323x64HH.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
8dd0ad3c6234…10.0.10240.16384x86HH.exeWin10 1507UnsignedWinbindex
10c9eb6f69c0…10.0.10240.16384x64HH.exeWin10 1507UnsignedWinbindex
4337942084c8…10.0.17134.1967x86HH.exeWin10 1803UnsignedWinbindex
7c982b58135c…10.0.15063.0x86HH.exeWin10 1703UnsignedWinbindex
a4b3796df84d…10.0.10586.0x86HH.exeWin10 1511UnsignedWinbindex
6a21fe5bf30f…10.0.10586.0x64HH.exeWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.