Library / Windows

hvix64.exe

Hypervisor V2.0 · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • hvix64.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\hvix64.exe'
    - OriginalFileName: 'hvix64.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
hvix64.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: hvix64.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d4f5e7ed541d…10.0.26100.9711x64hvix64.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.