Library / Windows

hvsievaluator.exe

Microsoft Defender Application Guard Policy Evaluator · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • HvsiEvaluator.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\hvsievaluator.exe'
    - OriginalFileName: 'HvsiEvaluator.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
HvsiEvaluator.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: HvsiEvaluator.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
95f72219b70a…10.0.26100.9549x64HvsiEvaluator.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.