Library / Windows

icsunattend.exe

ICS Unattend Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • icsunattend.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\icsunattend.exe'
    - OriginalFileName: 'icsunattend.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
icsunattend.exe2x64, x8610.0.26100.1882 → 10.0.26100.8875Host scan✓ 2

InternalName: icsunattend.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
13f237ed4a06…10.0.26100.8875x64icsunattend.exeHost scan✓
2947737e6a5d…10.0.26100.1882x86icsunattend.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.