Library / Windows

ie4ushowie.exe

IE Per-User Show IE Icon Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • IE4USHOWIE.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ie4ushowie.exe'
    - OriginalFileName: 'IE4USHOWIE.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
IE4USHOWIE.EXE1x6411.0.26100.9549Host scan✓ 1

InternalName: IE4USHOWIE · Product: Internet Explorer

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
7df3d1620ada…11.0.26100.9549x64IE4USHOWIE.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.