Library / Windows

ieunatt.exe

IE 7.0 Unattended Install Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • IEUNATT.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ieunatt.exe'
    - OriginalFileName: 'IEUNATT.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
IEUNATT.EXE2x64, x8611.0.26100.8115 → 11.0.26100.8328Host scan✓ 2

InternalName: IEUNATT · Product: Internet Explorer

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f2aa2641c6f1…11.0.26100.8328x86IEUNATT.EXEHost scan✓
8f6a83dc6088…11.0.26100.8115x64IEUNATT.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.