Library / Windows

imccphr.exe

IMCCPHR.exe · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • IMCCPHR.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\imccphr.exe'
    - OriginalFileName: 'IMCCPHR.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
IMCCPHR.exe2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: IMCCPHR.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3d118e991401…10.0.26100.9549x86IMCCPHR.exeHost scan✓
0e045135db19…10.0.26100.9549x64IMCCPHR.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.