Library / Windows

imecfmui.exe

Microsoft IME · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • imecfmui.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\imecfmui.exe'
    - OriginalFileName: 'imecfmui.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
imecfmui.exe2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: imecfmui.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b906cb3a08ad…10.0.26100.9549x64imecfmui.exeHost scan✓
1a6f6dd3053b…10.0.26100.9549x86imecfmui.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.