Library / Windows

imesearch.exe

IME search module · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • imesearch.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\imesearch.exe'
    - OriginalFileName: 'imesearch.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
imesearch.exe2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: imesearch.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
bab47f8786d1…10.0.26100.9549x64imesearch.exeHost scan✓
844aa5464c26…10.0.26100.9549x86imesearch.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.