Library / Windows

imjpdct.exe

Microsoft IME · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • imjpdct.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\imjpdct.exe'
    - OriginalFileName: 'imjpdct.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
imjpdct.exe2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: imjpdct.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
70ccf60dfa6a…10.0.26100.9549x64imjpdct.exeHost scan✓
53650d52307a…10.0.26100.9549x86imjpdct.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.