Library / Windows

imjpset.exe

Microsoft IME · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • IMJPSET.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\imjpset.exe'
    - OriginalFileName: 'IMJPSET.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
IMJPSET.exe2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: IMJPSET.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
6d27196e149e…10.0.26100.9549x64IMJPSET.exeHost scan✓
2191578c0ad6…10.0.26100.9549x86IMJPSET.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.