Library / Windows

immersivetpmvscmgrsvr.exe

Immersive TPM Virtual Smart Card Manager COM Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ImmersiveTpmVscMgrSvr.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\immersivetpmvscmgrsvr.exe'
    - OriginalFileName: 'ImmersiveTpmVscMgrSvr.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ImmersiveTpmVscMgrSvr.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: ImmersiveTpmVscMgrSvr · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ac223080351e…10.0.26100.9278x64ImmersiveTpmVscMgrSvr.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.