Library / Windows

imtclnwz.exe

IMTCLNWZ.exe · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • IMTCLNWZ.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\imtclnwz.exe'
    - OriginalFileName: 'IMTCLNWZ.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
IMTCLNWZ.exe2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: IMTCLNWZ.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
82bc2f8bc7a2…10.0.26100.9549x86IMTCLNWZ.exeHost scan✓
6777a6b03d5d…10.0.26100.9549x64IMTCLNWZ.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.