Library / Windows

inspectvhddialog.exe

Inspect VHD Dialog · Microsoft Corporation

WindowsParsed

OriginalFilename

  • InspectVhdDialog.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\inspectvhddialog.exe'
    - OriginalFileName: 'InspectVhdDialog.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
InspectVhdDialog.exe1x8610.0.26100.1Host scan

InternalName: InspectVhdDialog.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f680cf1ddc20…10.0.26100.1x86InspectVhdDialog.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.