Library / Windows

instnm.exe

32-bit NetMeeting Installer for Win64 · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • instnm.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\instnm.exe'
    - OriginalFileName: 'instnm.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
instnm.exe1x8610.0.26100.4202Host scan✓ 1

InternalName: instnm.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a42cfe174a3f…10.0.26100.4202x86instnm.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.