Library / Windows

iotstartup.exe

IotStartup · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • iotstartup.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\iotstartup.exe'
    - OriginalFileName: 'iotstartup.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
iotstartup.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: iotstartup.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d55a006dc3d0…10.0.26100.9711x64iotstartup.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.